DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: File Explorer: Cannot expand any folders for minutes

  1. #1
    neilw is offline New Member
    Join Date
    Apr 2009
    Posts
    5

    Default File Explorer: Cannot expand any folders for minutes

    Hello,
    I've had this problem for a few weeks now with Vista. I bring up file explorer and try and expand a drive letter, but all I get is the spinning magnifying glass for about 3 or 4 minutes before it starts working.

    However, if I double click on the right hand side (i.e. directly on the folder name) it opens immediately, but I have to do this for every folder I want until explorer decides to come back to me.



    I don't think it is the indexing service as that is enabled for only a few folders and it fails on drives not part of indexing.

    Thanks for any help

  2. #2
    whs's Avatar
    whs
    whs is offline Gold Member
    Join Date
    Oct 2008
    Posts
    1,420

    Default

    1. To what kind of drives do you refer. Is it a partition on the HDD or an external USB drive.
    2. What is the size of the drive (in MB or GB)
    3. How much RAM do you have.

  3. #3
    neilw is offline New Member
    Join Date
    Apr 2009
    Posts
    5

    Default

    Hello,
    Thanks for the quick reply, computer details below. It seems the problem only happens on my profile (the only administrator account), the others on my computer seem to be fine.

    These are all local drives from my hard disk. Details are below. My main C drive is 213GB, D drive is 75GB. It does it to all other drives too, including USB and SD (i.e. it's for all drives). Like I said, all folders appear fine on the right and I can navigate by double clicking, I just can't expand to navigate properly

    Also, once it has finished with one drive, all drives are available for expansion as normal:

    OS Name Microsoft® Windows Vista™ Home Premium
    Version 6.0.6001 Service Pack 1 Build 6001
    System Manufacturer SAMSUNG ELECTRONICS CO., LTD.
    System Model SR700
    System Type X86-based PC
    Processor Intel(R) Core(TM)2 Duo CPU T8100 @ 2.10GHz, 2101 Mhz, 2 Core(s), 2 Logical Processor(s)
    Installed Physical Memory (RAM) 3.00 GB
    Total Physical Memory 3.00 GB
    Available Physical Memory 1.05 GB
    Total Virtual Memory 6.21 GB
    Available Virtual Memory 5.18 GB
    Page File Space 3.29 GB
    Last edited by neilw; 9th April 2009 at 18:21.

  4. #4
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,363

    Default

    Run the following command in elevated command prompt

    chkdsk /x /r %drive-letter%

  5. #5
    nitinagarwal1988's Avatar
    nitinagarwal1988 is offline Microsoft MVP
    Join Date
    Jan 2009
    Location
    Pilani, India
    Posts
    1,570

    Default

    give a disk cleanup and defragmantaion, execute the command suggested above, your windows explorer then works fine....

  6. #6
    neilw is offline New Member
    Join Date
    Apr 2009
    Posts
    5

    Default

    Done that, still fails.

    Like I said, it seems to just be my profile. I don't want to delete my profile as I'd lose everything.

  7. #7
    whs's Avatar
    whs
    whs is offline Gold Member
    Join Date
    Oct 2008
    Posts
    1,420

    Default

    For a test, turn User Account Control (UAC) off. You find that in Control Panel > User Accounts and Family ... > User Accounts > Last entry

  8. #8
    nitinagarwal1988's Avatar
    nitinagarwal1988 is offline Microsoft MVP
    Join Date
    Jan 2009
    Location
    Pilani, India
    Posts
    1,570

    Default

    try CClenaer's registry cleaner, take backup of your registry before cleaning. this may improve the speed of accessing...

  9. #9
    neilw is offline New Member
    Join Date
    Apr 2009
    Posts
    5

    Default

    Hello,
    Ran CCleaner and turned off UAC, still no joy. It's only my profile though.

    Any more suggestions

  10. #10
    nitinagarwal1988's Avatar
    nitinagarwal1988 is offline Microsoft MVP
    Join Date
    Jan 2009
    Location
    Pilani, India
    Posts
    1,570

    Default

    hey do not turn off the UAC in any condition, re enable it and give a windows defender scan....
    Last edited by nitinagarwal1988; 12th April 2009 at 20:52.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22