DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Restore Vista Default Theme?

  1. #1
    Bear is offline New Member
    Join Date
    Apr 2009
    Posts
    5

    Default Restore Vista Default Theme?

    I have Windows Vista, and the aero theme works fine when I set the theme in the appearance settings,
    but when I restart the computer, the theme that it starts with is classic. I guess the default theme has been changed somehow and I was wondering if anyone knows how to change it back so the aero theme will be the one that the computer starts up with? Thanks - Bear



    P.S., I've tried the system restore and it didn't change it. I also looked at the services panel to see if aero was active and it was.

  2. #2
    ckmahato's Avatar
    ckmahato is offline Beginner
    Join Date
    Jul 2008
    Location
    India
    Posts
    22

    Default

    If you dont have problem installing similar Theme than try THIS.

  3. #3
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,572

  4. #4
    Bear is offline New Member
    Join Date
    Apr 2009
    Posts
    5

    Default

    I can't apply other themes either, it just goes to windows classic. I also tried the links from Happyandyk, and I've tried that stuff already.
    Any other ideas?

  5. #5
    roraniel's Avatar
    roraniel is offline Gold Member
    Join Date
    Oct 2008
    Location
    Pinehurst, NC
    Posts
    860

    Default

    Did your computer ever boot with Aero active or did this change at some point? If it changed do you remember anything that you installed or updated right before it started happening?

    This may seam simple but I just recently had an issue that was caused by a patch I used to remove the watermark on Windows 7 Beta. It drove me nuts for 2 weeks until I remembered I had applied that patch about the same time.

  6. #6
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,363

    Default

    Run this command in elevated CMD

    SFC /SCANNOW
    It may fix your problem.

  7. #7
    Bear is offline New Member
    Join Date
    Apr 2009
    Posts
    5

    Default

    I think it happened after i installed windowsblinds. I uninstalled windowsblinds, but it won't restore it to the original settings I had. I guess in order to set another theme, it had to change the default theme? I also tried Vistaglazz but I don't think that was the problem

  8. #8
    nitinagarwal1988's Avatar
    nitinagarwal1988 is offline Microsoft MVP
    Join Date
    Jan 2009
    Location
    Pilani, India
    Posts
    1,570

    Default

    Bear try this, here what i got at Windows Help and How to....
    Troubleshoot problems with Windows Aero

  9. #9
    Bear is offline New Member
    Join Date
    Apr 2009
    Posts
    5

    Default

    I tried the sfc/ scannow command and restarted the computer, but the problem was still there. I went to the windows help link and it didn't help. :0/

  10. #10
    seti is offline Member
    Join Date
    Nov 2008
    Posts
    1,923

    Default

    Trying doing this go to computer, right click on your dirve, properties, error check for errors. Automatically repair, and then let windows do the repair. If not try doing safe mode to do the repair

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22