Results 1 to 6 of 6

Thread: Problems reinstalling Vista to a new disk/partition

  1. #1
    whs's Avatar
    whs
    whs is offline Gold Member
    Join Date
    Oct 2008
    Posts
    1,421

    Default Problems reinstalling Vista to a new disk/partition

    Here is a problem I encountered myself and have seen half a dozen other people having too. It is with trying to reinstall Vista from a recovery DVD(s) that was burnt from the recovery partition. As soon as one tries to install to a new disk or to a partition that is different (due to repartitioning) than the original OS partition, the installation does not work. The installation either does not complete and gets stuck at 84 to 98% or it completes and the system is unusable (e.g. no boot record, orphaned records and alike).
    I wonder whether anybody has a clue what this could be and how to deal with it.


  2. #2
    knightrider™'s Avatar
    knightrider™ is offline Gold Member
    Join Date
    Jul 2008
    Location
    India
    Posts
    754

    Default

    Probably a scratched disk or something so its gets stuck at 84-98% try making a image and then boot from image ..Give it a try ..

  3. #3
    whs's Avatar
    whs
    whs is offline Gold Member
    Join Date
    Oct 2008
    Posts
    1,421

    Default

    I have excluded the "scratched disk" possibility because I tried it with several recovery disks. And then there are a half dozen other guys who had the same problem. I think it may have something to do with the MFT that is not written correctly - thus all the orphaned records.
    The image route may be an option. I may try that.

  4. #4
    nitinagarwal1988's Avatar
    nitinagarwal1988 is offline Microsoft MVP
    Join Date
    Jan 2009
    Location
    Pilani, India
    Posts
    1,570

    Default

    sir, i think its good to call the customer support and ask them for a new recovery disc?? they will send it to you in 2 or 3 days...

  5. #5
    seti is offline Member
    Join Date
    Nov 2008
    Posts
    1,923

    Default

    Quote Originally Posted by whs View Post
    I have excluded the "scratched disk" possibility because I tried it with several recovery disks. And then there are a half dozen other guys who had the same problem. I think it may have something to do with the MFT that is not written correctly - thus all the orphaned records.
    The image route may be an option. I may try that.
    I would try that as well, because one disk may be but not all disks

  6. #6
    whs's Avatar
    whs
    whs is offline Gold Member
    Join Date
    Oct 2008
    Posts
    1,421

    Default

    The image route is also plastered with problems. Problem is, that I want to restore an image that came from a 190GB disk partition (150GB free space) to a 60GB disk. Have to do some more experimenting to see whether I can make that work. But that will be in the fall because now I leave this location for the summer and leave the SSD (on which I wanted to copy Vista) in the system here. The only way I could make it work was with the Norton Ghost "Copy Function". But that had some other problems. Thanks for all your thoughts.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22